I want to use the older version of block2code.I just want snackbar as the older version

I want to use the older version of block2code.I just want snackbar as the older version,I cant understand anything of this version,so i want the snackbar to the older version.Please change it.

1 Like

The new version is better because is the native android snackbar, and it’s more optimized, in block2code working hard to make th best components, if you don’t understand something you only need to ask it

But the problem is in my project.My project needs the older version.So i want to downgrade

1 Like

This isn’t possible, what is the problem with the new snackbar? Why your project needs the older version?

you can share your .aia file to @kevinc123 he can sort out your problem

1 Like

Yes that’s right sir, this is a little bug but the solution it’s very easy

Your project was fixed yesterday, no errors shown on load when I fixed it.
You need only to add the new snackbar and use it

Simple snackbar
image

Advanced snackbar
image