Block2Code Api Level

Can I Know What is the maximum & minimum api level of block2code

Max SDK is 27 and min SDK 14.

Soon the max SDK will be 28

Note: On devices with Android < 2.0.1 the max sdk is not used anymore.
Read more here: https://developer.android.com/guide/topics/manifest/uses-sdk-element

1 Like

But @kevinc123 Block2Code Apps Is Working On My Nova 3I

Android 9.0

The “max” SDK is the SDK used to compile the application, it does not mean that on highest SDKs will not work
If your app “max” SDK (the correct word is TARGET SDK) is lower than the device SDK, the app will work also.

The real important thing here is the minimum SDK.

1 Like